Download it now!
Bug 88806 - Table cell fill tool doesn't fill the entire cell when applied to a single cell
Summary: Table cell fill tool doesn't fill the entire cell when applied to a single cell
Status: RESOLVED DUPLICATE of bug 82504
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-26 12:48 UTC by Daniel Grigoras
Modified: 2015-02-03 10:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Sceenshot and its source document that proove the single table cell colour fill issue (13.83 KB, application/zip)
2015-01-26 12:48 UTC, Daniel Grigoras
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Daniel Grigoras 2015-01-26 12:48:54 UTC
Created attachment 112803 [details]
Sceenshot and its source document that proove the single table cell colour fill issue

Hi,

I noticed a long time ago, but forgot to report this bug, that when only a single table cell is filled with a background colour the cell is not filled entirely. See the screenshot attached as well as its source example document.
Hope this gets fixed.
Comment 1 Buovjaga 2015-01-29 19:26:30 UTC
Reproduced with the Background color button.

Lowering severity as we can also set paragraph color as a workaround.

Win 7 Pro 64-bit Version: 4.5.0.0.alpha0+
Build ID: 784d069cc1d9f1d6e6a4e543a278376ab483d1eb
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-01-25_23:07:36

Ubuntu 14.10 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 2 Cor Nouws 2015-02-03 10:08:29 UTC
thanks Darius, I think it's the same as 82504

*** This bug has been marked as a duplicate of bug 82504 ***