Download it now!
Bug 88853 - SIDEBAR: No Possibility to Display more than one Panel with the Sidebar
Summary: SIDEBAR: No Possibility to Display more than one Panel with the Sidebar
Status: RESOLVED DUPLICATE of bug 85905
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-28 12:13 UTC by Harald Koester
Modified: 2015-01-29 01:33 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2015-01-28 12:13:28 UTC
It should be possible to display more than one panel with the sidebar. This would improve the flexibility of the user. For example a user could use the Properties panel together with the Styles panel, the Styles with the Functions panel in Calc or the Styles with the Navigator Panel. 

The last mentioned combination “Styles – Navigator” is still possible with the version 4.4.0.3, if you open the Navigator with F5. But it looks a bit strange if you display 2 Navigators, one with F5 and one in the sidebar. If more than one panel is possible a display of the Navigator with F5 could be omitted. 

If it is possible to display more than one panel a click on the sidebar icons should only effect the visibility i.e. opening or closing the according panel. The visibility of other panels should not be effected.

The current behaviour of version 4.4.0.3 is also a step backwards. For example in Writer in version 4.3.5 it is possible to display the Gallery together with the styles. This is no longer possible in version 4.4.0.3. Hence if you take it strictly it’s a regression.
Comment 1 V Stuart Foote 2015-01-29 01:33:27 UTC

*** This bug has been marked as a duplicate of bug 85905 ***