Bug 88905 - impress not show text blocks on the first slide during presentation
Summary: impress not show text blocks on the first slide during presentation
Status: RESOLVED DUPLICATE of bug 88111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: IA64 (Itanium) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-29 15:50 UTC by Volkman
Modified: 2015-01-30 02:17 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Volkman 2015-01-29 15:50:32 UTC
1. Create new presentation
2. Create two slides
3. write some text on first and second
4. F5
5. First slide is without text (!!!)
6. Go to next slide. Text is normal
7. Go back to 1st slide. Text is normal too.
Effect for new and old presentation. Export is ok. Import ppt shows the same one.
So effect work once only first time. The second monitor with manipulators work nice.
Comment 1 V Stuart Foote 2015-01-30 02:17:05 UTC

*** This bug has been marked as a duplicate of bug 88111 ***