Bug 88937 - Draw crashs when smoothing a bitmap
Summary: Draw crashs when smoothing a bitmap
Status: RESOLVED DUPLICATE of bug 87639
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Draw (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86-64 (AMD64) All
: medium major
Assignee: Caolán McNamara
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-01-30 12:16 UTC by jose.velez
Modified: 2015-02-04 11:17 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jose.velez 2015-01-30 12:16:38 UTC
1 - Open LibreOffice Draw
2 - Draw a rectangle
3 - Convert the rectangle to a bitmap
4 - Select the bitmap, press filter and select Smooth
The system crashed

It also occurs on bitmaps imported from the clipboard.
Comment 1 A (Andy) 2015-01-30 23:42:27 UTC
Reproducible with LO 4.4.0.3, Win 8.1.

Note to step 4: 
"press filter" means the Filter icon which you can find in the toolbar at the top.
Comment 2 MM 2015-01-31 00:09:35 UTC
Unconfirmed with v4.3.6.1 under mint 17.1 x64.
Confirmed with v4.4.0.3 under mint 17.1 x64.

So it's a regression.
Comment 3 Caolán McNamara 2015-02-04 11:17:18 UTC

*** This bug has been marked as a duplicate of bug 87639 ***