Download it now!
Bug 89002 - LibreOffice Calc-Graph option- "title"data loss
Summary: LibreOffice Calc-Graph option- "title"data loss
Status: RESOLVED DUPLICATE of bug 82216
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.3.4.1 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-01-31 23:50 UTC by sasaki takeo
Modified: 2015-05-11 06:59 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sasaki takeo 2015-01-31 23:50:26 UTC
Calc 4.3.4, Graphic date(title data) was saved normaly, but Calc 4.4.0, title data was lossed .
Comment 1 Joel Madero 2015-02-01 01:37:34 UTC
Need more information than what you've provided. Please provide reproducible steps and your operating system. Marking as NEEDINFO - once you provide the required information please set to UNCONFIRMED. Thanks
Comment 2 sasaki takeo 2015-02-01 23:46:34 UTC
Graphic date(title data) was saved as Extension " xxxx.xls" , but
saved as Extension ”xxxx.xlsx”  then Graph title data was lost.

Both Calc 4.3.4 and Calc 4.4.0 are same status .
Comment 3 Jean-Baptiste Faure 2015-02-02 05:24:31 UTC
Ajusted version and component.

Best regards. JBF
Comment 4 Markus Mohrhard 2015-04-16 03:09:49 UTC
Looks like another duplicate of the chart title issue related to MSO 2007 vs OOXML export. Fixed in master with correct handling.
Comment 5 Luke 2015-05-11 06:59:12 UTC
Both the title and description match, Bug 82216 - FILEOPEN: DOCX with OLE Chart missing chart name. Marcus recently fixed this issue. 

Please test with a daily build of 5.0. If the problem has not been fixed, please reopen the bug report and attach a test case.

*** This bug has been marked as a duplicate of bug 82216 ***