Bug Hunting Session
Bug 89028 - Apply formatting changes without leaving the character or paragraph dialog
Summary: Apply formatting changes without leaving the character or paragraph dialog
Status: RESOLVED DUPLICATE of bug 37336
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Dialog Paragraph-Dialog
  Show dependency treegraph
 
Reported: 2015-02-01 22:00 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-05-04 22:20 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-02-01 22:00:27 UTC
Came across a comment by a user that we dont have an 'Apply' button or live preview option in our character and paragraph dialogs, which they state require them to reopen the dialog if things dont get applied to a users liking.

http://beta.slashdot.org/comments.pl?sid=6864025&cid=48937755
"... However do I find it hard to use due to the lack of live updates or an "Apply" button when making changes in character, paragraph, and, page dialogs. I must estimate the change I want, press "OK", and bring the dialog up again if it's wrong. ..."
Comment 1 Cor Nouws 2015-02-01 22:42:42 UTC
Hi Jay,

"Apply" is available in the dialogs for paragraph / character styles..
And when using the side bar, for selected text / one paragraph, hitting an apply isn't needed.
So... Personally I would say WontFix.
What do yo think?
Comment 2 Adolfo Jayme 2015-02-02 11:36:04 UTC
> "Apply" is available in the dialogs for paragraph / character styles..
> And when using the side bar, for selected text / one paragraph, hitting an
> apply isn't needed.

Indeed, but the button is not available in the “regular” (i.e., direct formatting) dialogs.

*** This bug has been marked as a duplicate of bug 37336 ***