Download it now!
Bug 89083 - clicking on hyperlinks in cells is not possible
Summary: clicking on hyperlinks in cells is not possible
Status: RESOLVED DUPLICATE of bug 87863
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-03 15:32 UTC by Kio
Modified: 2015-02-05 10:13 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Kio 2015-02-03 15:32:01 UTC
on OSX, if a cell contains a link:

if you click on it, nothing happens. (not opened, not edited)
if you hover over it, a tool tip says: "control-click on the link to open it"
if you control-click on the link, a context menu is shown instead.
the context menu does not contain an entry to open the link.
Comment 1 Alex Thurgood 2015-02-05 10:13:03 UTC
Use Cmd-click instead - this is an error in the tooltip text which does not take into account specifics of Mac shortcuts, but has been resolved in

*** This bug has been marked as a duplicate of bug 87863 ***