Download it now!
Bug 89107 - Calc cannot display MS-Office Excel file(xlsx format) in correctly effects (loss template effects)
Summary: Calc cannot display MS-Office Excel file(xlsx format) in correctly effects (l...
Status: RESOLVED DUPLICATE of bug 66377
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-04 03:19 UTC by allen
Modified: 2015-05-11 06:43 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
render effects result for a spreadsheet template (257.59 KB, application/x-rar)
2015-02-04 03:19 UTC, allen
Details
render effects bug sample (9.32 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-02-05 07:47 UTC, allen
Details

Note You need to log in before you can comment on or make changes to this bug.
Description allen 2015-02-04 03:19:03 UTC
Created attachment 113114 [details]
render effects result for a spreadsheet template

when open a xlsx file with Calc, Spreadsheet's template effects are disappeared( template of Spreadsheet is created by MS Excel), while for a Spreadsheet template created by Calc, it can be displayed correctly in MS Excel.

The 4 pictures attached  in attachments show 4 diferent conditons and corresponding render results,please check from attachment file.
Comment 1 raal 2015-02-04 20:33:12 UTC
Hello allen,

Thank you for reporting the bug. Please attach a sample document, as this makes it easier for us to verify the bug. 
I have set the bug's status to 'NEEDINFO'. Please change it back to 'UNCONFIRMED' once the requested document is provided.
(Please note that the attachment will be public, remove any sensitive information before attaching it. 
See https://wiki.documentfoundation.org/QA/FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help on how to do so.)
Comment 2 allen 2015-02-05 07:47:00 UTC
Created attachment 113137 [details]
render effects bug sample

Ok,thanks for your genious works. I have attached a sample document under Attachments called 'render_test.xlsx'.You can verify the different render effects Now.
Comment 3 allen 2015-02-05 07:47:44 UTC
Ok,thanks for your genious works. I have attached a sample document under Attachments called 'render_test.xlsx'.You can verify the different render effects Now.

(In reply to raal from comment #1)
> Hello allen,
> 
> Thank you for reporting the bug. Please attach a sample document, as this
> makes it easier for us to verify the bug. 
> I have set the bug's status to 'NEEDINFO'. Please change it back to
> 'UNCONFIRMED' once the requested document is provided.
> (Please note that the attachment will be public, remove any sensitive
> information before attaching it. 
> See
> https://wiki.documentfoundation.org/QA/
> FAQ#How_can_I_eliminate_confidential_data_from_a_sample_document.3F for help
> on how to do so.)
Comment 4 Buovjaga 2015-02-08 18:36:24 UTC
(In reply to allen from comment #2)
> Created attachment 113137 [details]
> render effects bug sample

I confirm the missing cell background colors.

Lowering severity per https://wiki.documentfoundation.org/File:Prioritizing_Bugs_Flowchart.jpg

Win 8 32-bit
MSO 2013

LibreOffice:
Version: 4.5.0.0.alpha0+
Build ID: 96520ae764f0b47fa7f8c7ca42864cffef05bdb3
TinderBox: Win-x86@39, Branch:master, Time: 2015-02-08_06:56:42
Locale: fi_FI
Comment 5 Luke 2015-05-11 06:43:20 UTC
This file is using the "Format as Table" feature. It is a duplicate of Bug 66377.

*** This bug has been marked as a duplicate of bug 66377 ***