Download it now!
Bug 89164 - FILEOPEN of .doc shows bulletpoints which should not exist
Summary: FILEOPEN of .doc shows bulletpoints which should not exist
Status: RESOLVED DUPLICATE of bug 120394
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: filter:doc
Depends on:
Blocks: DOC-Bullet-Number-Lists
  Show dependency treegraph
 
Reported: 2015-02-06 10:40 UTC by Jan
Modified: 2019-08-02 17:51 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Problematic .doc file (29.50 KB, application/msword)
2015-02-06 10:40 UTC, Jan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jan 2015-02-06 10:40:33 UTC
Created attachment 113173 [details]
Problematic .doc file

Steps to reproduce:
Open attached document in Libreoffice

Actual behaviour:
When opening the attached document in Libreoffice some strange bulletpoints(a,b,c,d) appear. In Microsoft Word 2010 no bulletpoints appear at all.

Expected behaviour:
No bulletpoints in Libreoffice
Comment 1 Buovjaga 2015-02-07 10:54:50 UTC
Confirmed.

Win 7 Pro 64-bit, LibO Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Locale: fi_FI

Version: 4.5.0.0.alpha0+
Build ID: 99c00b090533da9818444be2831b8da0e713e5f9
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-02-04_06:38:53
Locale: fi_FI

Ubuntu 14.10 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4

Version: 4.4.0.3
Build ID: 40m0(Build:3)
Locale: en_US
Comment 2 QA Administrators 2016-02-21 08:37:14 UTC Comment hidden (obsolete)
Comment 3 Jan 2016-02-21 12:21:53 UTC
Bug still exists in 5.0.5 on Ubuntu 14.04.
Comment 4 QA Administrators 2018-09-28 02:43:49 UTC Comment hidden (obsolete, spam)
Comment 5 Justin L 2019-08-02 17:51:53 UTC

*** This bug has been marked as a duplicate of bug 120394 ***