Bug 89169 - Execute an action with a picto/image button in a form
Summary: Execute an action with a picto/image button in a form
Status: RESOLVED DUPLICATE of bug 46579
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Base (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-06 13:05 UTC by ribotb
Modified: 2015-02-06 15:15 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ribotb 2015-02-06 13:05:08 UTC
Hi,

Editing a form in a database :

- I create a picto button;
- in properties dialog, I choose an image and I choose an action;
- I close properties dialog;
- I disable the form draft mode.
- I click the picto button;
- the action is not executed; 

I tried with several actions (next record, previous record, new record, etc.), it does not work;

Config :
Windows 7 / x86
Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Locale : fr_FR

I tried with Lo 4.2.7 and LO 4.3.6 : it does not work.

Is it normal? Perhaps it is not intended to execute an action with a picto button?

Bernard
Comment 1 Alex Thurgood 2015-02-06 14:49:12 UTC
This rings a bell, might be a DUP
Comment 2 Alex Thurgood 2015-02-06 14:52:39 UTC

*** This bug has been marked as a duplicate of bug 46579 ***
Comment 3 ribotb 2015-02-06 15:15:02 UTC
Sorry, Alex