Bug 89189 - Rearranging Icons of Toolbars with Alt+Drag does not Work
Summary: Rearranging Icons of Toolbars with Alt+Drag does not Work
Status: RESOLVED DUPLICATE of bug 34771
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium enhancement
Assignee: Not Assigned
QA Contact:
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-06 21:17 UTC by Harald Koester
Modified: 2015-12-14 16:08 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Harald Koester 2015-02-06 21:17:15 UTC
In order to reproduce the bug just press Alt and grep an icon of a toolbar and try to drag and drop it to another position in the toolbar. During dragging a shape is visible but you can't drop the icon at another position.

See also https://issues.apache.org/ooo/show_bug.cgi?id=34073.

As far as I have an overview it should also be possible to move an icon without pressing the Alt key. But there may be circumstances where this is not possible.
Comment 1 Cor Nouws 2015-02-06 21:49:52 UTC
Hi Harald,

Hmm, this has never worked as far as I remember.. ?
Set it as an enhancement - thanks!

Cor
Comment 2 Cor Nouws 2015-02-07 20:36:58 UTC
should be set as enhancement of course
Comment 3 Samuel Mehrbrodt (CIB) 2015-12-14 16:08:04 UTC
This is the same as bug 34771 suggests

*** This bug has been marked as a duplicate of bug 34771 ***