Bug 89208 - Strange division error when dividing 33325 by 3
Summary: Strange division error when dividing 33325 by 3
Status: RESOLVED DUPLICATE of bug 78503
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-07 16:42 UTC by Andrew Holbrook
Modified: 2015-02-07 18:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Andrew Holbrook 2015-02-07 16:42:54 UTC
When clicking a cell and typing "=33325/3", it gives "8.333333". Dividing by "33" also seems to be wrong.
Comment 1 raal 2015-02-07 16:55:36 UTC
Hello Andrew,

Thank you for reporting the bug. Can you see if bug 78503 is similar to your problem so that I can mark your report as a duplicate of it? (Later bugs are generally marked as duplicates of earlier bugs).
Comment 2 Jean-Baptiste Faure 2015-02-07 18:00:19 UTC
Correct result is 11108,3333333333 (LibreOffice 4.4.1.0.0+), so 4 first digits are missing or hidden.

Set status to NEEDINFO. Please set it back to UNCONFIRMED once you have provided information requested in comment #1

Best regards. JBF
Comment 3 raal 2015-02-07 18:50:37 UTC
Closing as duplicate. Info from user: It seems to be hiding the first few digits. It did this when “Use printer metrics for text formatting” was disabled, then enabling it seems to have fixed the issue.

*** This bug has been marked as a duplicate of bug 78503 ***