Download it now!
Bug 89247 - File resurection (If LO crashed) says that file is corrupted always
Summary: File resurection (If LO crashed) says that file is corrupted always
Status: RESOLVED DUPLICATE of bug 77239
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: framework (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-09 08:51 UTC by Yan Pas
Modified: 2015-02-11 19:43 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Error window (49.83 KB, image/png)
2015-02-09 08:51 UTC, Yan Pas
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yan Pas 2015-02-09 08:51:35 UTC
Created attachment 113246 [details]
Error window

(For the test purposes I even created new user profile)
Steps to reproduce
1) Create new file
2) Wait till first autosave
3) Kill LO in taskmanager
4) Open again
Result: LO will suggest you to recover unsaved files and will say that the are corrupted. Then will offer you to save them to some directory. On Linux there are no such problem
Comment 1 Buovjaga 2015-02-11 19:43:28 UTC

*** This bug has been marked as a duplicate of bug 77239 ***