Bug 89302 - Permit Firefox theme url to be used in dialog
Summary: Permit Firefox theme url to be used in dialog
Status: RESOLVED DUPLICATE of bug 88502
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-11 02:00 UTC by Yousuf Philips (jay) (retired)
Modified: 2015-02-22 06:53 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-02-11 02:00:14 UTC
The new 'Select Firefox Theme' dialog in Tools > Options > Personalization section is a nice improvement, but many users have found it search and categories very slow to navigate, so it would be nice to also have a URL field added to the dialog, so it would be possible to paste in the url of the theme like what was available in 4.3.
Comment 1 Cor Nouws 2015-02-11 02:35:32 UTC
IMHO ...

*** This bug has been marked as a duplicate of bug 86544 ***
Comment 2 Yousuf Philips (jay) (retired) 2015-02-11 15:36:16 UTC
Yes i see you suggested it in bug 86544 comment 2.
Comment 3 Adolfo Jayme 2015-02-22 06:53:19 UTC

*** This bug has been marked as a duplicate of bug 88502 ***