Bug 89303 - Problem with showing cdot under windows 8
Summary: Problem with showing cdot under windows 8
Status: RESOLVED DUPLICATE of bug 60268
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-11 08:04 UTC by alexan.der
Modified: 2015-02-25 08:24 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Screenshot (126.43 KB, image/jpeg)
2015-02-11 15:25 UTC, alexan.der
Details

Note You need to log in before you can comment on or make changes to this bug.
Description alexan.der 2015-02-11 08:04:51 UTC
cdot is changed to rectangle under Windows 8 with version 4.3.5.2 (Build-ID: 3a87456aaa6a95c63eea1c1b3201acedf0751bd5)
Comment 1 Jan 2015-02-11 12:36:20 UTC
Can you attach a document with an example? Can you attach a screenshot?
Comment 2 alexan.der 2015-02-11 15:25:41 UTC
Created attachment 113311 [details]
Screenshot
Comment 3 Buovjaga 2015-02-21 19:27:12 UTC
Can't test on Win 8 at this exact moment, but could not reproduce on Win 7 or Ubuntu with

a cdot b

in the formula editor.

Win 7 Pro 64-bit, LibO Version: 4.4.0.3
Build ID: de093506bcdc5fafd9023ee680b8c60e3e0645d7
Locale: fi_FI

Version: 4.3.0.1
Build ID: 67f5430184326974072b65403ef1d9d934fc4481

Ubuntu 14.10 64-bit
Version: 4.4.0.3
Build ID: 40m0(Build:3)
Locale: en_US
Comment 4 Takeshi Abe 2015-02-25 08:24:45 UTC

*** This bug has been marked as a duplicate of bug 60268 ***