Bug 89339 - Slide Show from first slide and start from current slide is not working in Libreoffice Impress
Summary: Slide Show from first slide and start from current slide is not working in Li...
Status: RESOLVED DUPLICATE of bug 88111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-12 13:12 UTC by Sheeba Medoline
Modified: 2015-02-12 20:50 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Sheeba Medoline 2015-02-12 13:12:44 UTC
Actual Result:

Slide show from first slide is not working. Empty slide only showed. No content is displayed.

Expected Result:

Slide show from first slide should work. Content should be displayed.

Step 1: Open libre office Impress
Step 2: Create new slides
Step 3: click slideshow
Step 4: click slideshow from first slide
Step 5: slideshow started but without content
Comment 1 raal 2015-02-12 17:18:48 UTC
I can not confirm with LO 4.4, win7
Could you attach sample presentation?
Comment 2 V Stuart Foote 2015-02-12 20:50:30 UTC
The text of first slide will appear if you progress to second slide and then move back to first slide.

Resolving duplicate of bug 88111

*** This bug has been marked as a duplicate of bug 88111 ***