Bug Hunting Session
Bug 89408 - FORMATTING: Conditional formatting only saved in current and next cell
Summary: FORMATTING: Conditional formatting only saved in current and next cell
Status: RESOLVED DUPLICATE of bug 86253
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.3.5.2 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-16 07:24 UTC by Jürgen Mähnß
Modified: 2015-02-17 10:22 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Testfile for conditional formatting (18.62 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-02-16 07:24 UTC, Jürgen Mähnß
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jürgen Mähnß 2015-02-16 07:24:04 UTC
Created attachment 113423 [details]
Testfile for conditional formatting

Prepare a list of 20 random distributed values "j" and "n"
Set cond. format for cell a1 to red if value "n", green if value "j"
Copy a1
mark all other filled cells a2:a20
insert formatting only (<ctrl>+<shift>+<v>, select format only
all cells show expected behaviour
inspect cond. formatting: only a1:a2 is formatted, all the other not. 
Repeat format inserting with a8:a20 selected: a8:a9 are formatted, rest is unchanged.
Behaviour not present in releases before and not in 4.4.0.3
Comment 1 raal 2015-02-16 09:19:48 UTC
Hello Jürgen,

Thank you for reporting the bug. Can you see if bug 86253 is similar to your problem so that I can mark your report as a duplicate of it? (Later bugs are generally marked as duplicates of earlier bugs).
Comment 2 Jürgen Mähnß 2015-02-17 10:22:49 UTC
Hello,
you are right, it seems to be a duplicate of bug 86253.

*** This bug has been marked as a duplicate of bug 86253 ***