Download it now!
Bug 89431 - SLIDESHOW: missing text on first-shown slide
Summary: SLIDESHOW: missing text on first-shown slide
Status: RESOLVED DUPLICATE of bug 88111
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-17 13:02 UTC by ivana.bosnic
Modified: 2015-02-17 13:42 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ivana.bosnic 2015-02-17 13:02:41 UTC
Upon starting the slideshow, the text on the slide which is shown first is missing. Images are shown correctly. The text will be shown if you move Back/Forward and return to the first shown slide. The bug exists whether starting from the first or current slide.

Steps to reproduce:
1. Create a new presentation.
2. Add some text in the 1st slide.
3. Add 2nd slide and add some text.
4. Start the slideshow (F5 or Ctrl+F5, both seems broken).
   No text is displayed on the first shown slide.
5. Change the slide and return to the previous one.
   The text is shown correctly.

Works OK in version: 4.3.5.2 on the same computer.
Comment 1 V Stuart Foote 2015-02-17 13:42:25 UTC

*** This bug has been marked as a duplicate of bug 88111 ***