Download it now!
Bug 89570 - format error discovered in the file
Summary: format error discovered in the file
Status: RESOLVED DUPLICATE of bug 85496
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
4.2.6.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-22 19:15 UTC by Ranu Jain
Modified: 2015-02-22 20:18 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
not able to open (62.21 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-02-22 19:15 UTC, Ranu Jain
Details
fixed document (60.58 KB, application/vnd.oasis.opendocument.spreadsheet)
2015-02-22 20:17 UTC, raal
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ranu Jain 2015-02-22 19:15:34 UTC
Created attachment 113609 [details]
not able to open

not able to open file
Comment 1 raal 2015-02-22 20:17:19 UTC
Created attachment 113610 [details]
fixed document

Fixed document.

Are you able to reproduce error steps with current version of LO?

Probably duplicate of  bug 85496
Comment 2 raal 2015-02-22 20:18:19 UTC
Setting as dulicate.Please provide reproduction steps to be sure if it's a duplicate.

*** This bug has been marked as a duplicate of bug 85496 ***