Bug Hunting Session
Bug 89584 - Start center doesn't start if any LO component(calc, writer, etc) are running
Summary: Start center doesn't start if any LO component(calc, writer, etc) are running
Status: RESOLVED DUPLICATE of bug 77590
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-23 10:04 UTC by sunweb
Modified: 2015-02-27 15:47 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description sunweb 2015-02-23 10:04:42 UTC
I am not sure if its a bug or a feature but could we atleast have an option to toggle it? Somewhere in Options -> LibreOffice -> General maybe.

Nowadays Start Center displays all previously opened documents. So if you're using calc and want to open some document that writer would open its very convinient to open Start Screen and choose the document.
Comment 1 Buovjaga 2015-02-27 15:34:02 UTC
Let's leave it to the design team to decide.
Comment 2 V Stuart Foote 2015-02-27 15:47:16 UTC

*** This bug has been marked as a duplicate of bug 77590 ***