Download it now!
Bug 89596 - Auto update of contents table
Summary: Auto update of contents table
Status: RESOLVED DUPLICATE of bug 44448
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-02-23 19:42 UTC by Konstantin Ryabinin
Modified: 2015-02-25 19:43 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Konstantin Ryabinin 2015-02-23 19:42:16 UTC
The problem is that the table of contents does not update automatically if the headers are moved to the new pages. The cross-references do update, so it seems to be achievable in principal. IMHO this feature is BADLY needed! Moreover, this would beat the MS Word, coz they have no auto-update too (I tested their OS X version). If the realtime auto-update is complicated, the auto-update by export to PDF would be also acceptable (like MS Word does). If these two things are not possible for some reason, at least PLEASE add the alert by exporting to PDF like "You've got table of contents, dude, check it twice before moving on!"
Comment 1 Arnaud Versini 2015-02-25 19:43:10 UTC
Hi

Thank you for reporting this issue. I'm closing this issue as it's already reported as #44448

Thanks

*** This bug has been marked as a duplicate of bug 44448 ***