Download it now!
Bug 89649 - Blank text printing document containing WMF graphic
Summary: Blank text printing document containing WMF graphic
Status: RESOLVED DUPLICATE of bug 104252
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.2.8.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: EMF-WMF
  Show dependency treegraph
 
Reported: 2015-02-25 12:26 UTC by Consorci Sanitari de l'Alt Penedès
Modified: 2016-12-28 18:32 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Example document containing WMF object (35.50 KB, application/msword)
2015-02-25 12:26 UTC, Consorci Sanitari de l'Alt Penedès
Details
PDF with expected results (9.70 KB, application/pdf)
2015-02-26 08:32 UTC, Consorci Sanitari de l'Alt Penedès
Details
PDF with wrong printing result (109.19 KB, application/pdf)
2015-02-26 08:33 UTC, Consorci Sanitari de l'Alt Penedès
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Consorci Sanitari de l'Alt Penedès 2015-02-25 12:26:05 UTC
Created attachment 113671 [details]
Example document containing WMF object

When printing a document with some WMF objects the text of the textboxes is missing.
Comment 1 Robinson Tryon (qubit) 2015-02-25 20:54:54 UTC
TESTING with 4.4.0.3 + Ubuntu 14.04

(In reply to Consorci Sanitari de l'Alt Penedès from comment #0)
> When printing a document with some WMF objects the text of the textboxes is
> missing.

Repro Steps:
- Open attachment 113671 [details] with LibreOffice
- Print to file

RESULT: No text appears to be missing, so NOREPRO

Consorci: Please attach a PDF or other image of the incorrect print output, and let us know your
- version of Windows
- version of LibreOffice

Status -> NEEDINFO
Comment 2 Consorci Sanitari de l'Alt Penedès 2015-02-26 08:32:51 UTC
Created attachment 113704 [details]
PDF with expected results
Comment 3 Consorci Sanitari de l'Alt Penedès 2015-02-26 08:33:32 UTC
Created attachment 113705 [details]
PDF with wrong printing result
Comment 4 Consorci Sanitari de l'Alt Penedès 2015-02-26 08:42:38 UTC
My versions:
- Windows 7 SP1 64bit
- LibreOffice 4.3.5.2

Tested also in LibreOffice 4.2.8.2 on Windows XP/7: same problem.

- PDF with expected results attached.
- PDF with wrong results attached.
Comment 5 Consorci Sanitari de l'Alt Penedès 2015-02-26 09:14:16 UTC
I've tested also in LibreOffice 4.4.0.3 (Windows 7 and 8.1) and the text is not visible even in the editing window, so I don't know if it's a printing issue...
Comment 6 Buovjaga 2015-03-20 13:58:35 UTC
Windows, LibO 4.4 shows only table borders with no text (no legend text or numbers either).
Linux, LibO 4.4 shows only text with no borders.
Printing to PDF matches LibO view.

Windows, LibO 4.5 shows all text ok, but loses them on printing.

Linux, LibO 3.6 shows text and borders ok, but printing only results in the text Test and left & right outer borders showing.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI

Version: 4.5.0.0.alpha0+
Build ID: 181feb38d95e25980b96c2f6802cc906410abb13
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-03-19_23:38:28
Locale: fi_FI

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US

Version 3.6.7.2 (Build ID: e183d5b)
Comment 7 tommy27 2016-04-16 07:29:15 UTC Comment hidden (obsolete)
Comment 8 Consorci Sanitari de l'Alt Penedès 2016-04-18 08:04:30 UTC
Tested again on LibreOffice 5.1.2.2, Windows 7 64bit Spanish.

The bug is still present.
Comment 9 Telesto 2016-12-28 18:32:38 UTC

*** This bug has been marked as a duplicate of bug 104252 ***