Bug 89689 - UI: black background on Tools - Solver - Options
Summary: UI: black background on Tools - Solver - Options
Status: RESOLVED DUPLICATE of bug 89134
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-02-26 16:11 UTC by Marina Latini (SUSE)
Modified: 2015-03-09 07:56 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
screenshot of the UI (61.50 KB, image/png)
2015-02-26 16:13 UTC, Marina Latini (SUSE)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Marina Latini (SUSE) 2015-02-26 16:11:59 UTC
Steps:
1) Open Tools -> Solver -> Options
The settings sections have black background

Verified on:
* Version: 4.5.0.0.alpha0+
* Build ID: a2fa9e2468aa5c4fd4b610c5d0ebc8959e87a072
* TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-02-23_02:34:05
* Locale: it_IT
* OS: Ubuntu 14.04.2 LTS x86_64

Works on:
* Version: 4.4.1.2
* Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
* Locale: it_IT
* OS: Ubuntu 14.04.2 LTS x86_64

This is a regression
Comment 1 Marina Latini (SUSE) 2015-02-26 16:13:19 UTC
Created attachment 113713 [details]
screenshot of the UI

screenshot of the UI with black background
Comment 2 raal 2015-03-01 20:50:09 UTC
I can confirm with Version: 4.5.0.0.alpha0+
Build ID: a2fa9e2468aa5c4fd4b610c5d0ebc8959e87a072
TinderBox: Linux-rpm_deb-x86_64@46-TDF, Branch:master, Time: 2015-02-23_02:34:05
Comment 3 Robinson Tryon (qubit) 2015-03-05 16:26:47 UTC
Whiteboard -> bibisectRequest
Comment 4 Matthew Francis 2015-03-09 07:56:46 UTC
Same cause as bug 89134

*** This bug has been marked as a duplicate of bug 89134 ***