Bug 89751 - Wrong icon set displayed on startup screen
Summary: Wrong icon set displayed on startup screen
Status: RESOLVED DUPLICATE of bug 79147
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: graphics stack (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-01 10:23 UTC by Maarten Hoes
Modified: 2015-03-02 02:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Screenshot of the badly displayed graphics (137.27 KB, image/jpeg)
2015-03-01 10:23 UTC, Maarten Hoes
Details
screenshot of the correctly displayed graphics (131.05 KB, image/jpeg)
2015-03-01 14:03 UTC, Maarten Hoes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maarten Hoes 2015-03-01 10:23:18 UTC
Created attachment 113792 [details]
Screenshot of the badly displayed graphics

The icon set used when LibreOffice starts up arent displayed correctly. When you start LibreOffice the left hand side (open file, template, writer document, etc.) isnt displayed properly initially. After opening and closing writer, the display updates and gets displayed right. It almost looks like a different icon set is being used. Note that the "Open File" and "Templates" icons have completely different outlines between the two screenshots.

Tested on master commit a98d3240a2d44a428852fee1d8a622b0780d687e

Steps to reproduce :

1.) From a command prompt, start LibreOffice
./soffice

2.) Start Writer
Click on 'Writer Document', letting the window overlap the startup screen

3.) Close Writer
Click on the bottom 'X' in the top right corner to close the document and close Writer. This returns you to the startup screen.

Results:
The icons displayed on the startup screen dont get displayed correctly on startup, but get updated after opening and closing writer.

Expected results:
The icons displayed on the startup screen get displayed correctly.
Comment 1 Maarten Hoes 2015-03-01 14:03:43 UTC
Created attachment 113794 [details]
screenshot of the correctly displayed graphics
Comment 2 Julien Nabet 2015-03-01 21:46:09 UTC
On pc Debian x86-64 with master sources updated yesterday, I could reproduce this.
=> NEW
Comment 3 Adolfo Jayme 2015-03-02 02:55:18 UTC

*** This bug has been marked as a duplicate of bug 79147 ***