Download it now!
Bug 89752 - "Start Slide Show From Current Slide" Does NOT Work
Summary: "Start Slide Show From Current Slide" Does NOT Work
Status: RESOLVED DUPLICATE of bug 85303
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 89753 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-01 13:30 UTC by Tianxing Yang
Modified: 2015-09-01 20:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tianxing Yang 2015-03-01 13:30:02 UTC
The "Start slide show from current slide" does not work, regardless of clicking "Slide Show-->Start From Current Slide" or clicking Shift+F5.
Comment 1 Julien Nabet 2015-03-01 21:05:09 UTC
*** Bug 89753 has been marked as a duplicate of this bug. ***
Comment 2 Julien Nabet 2015-03-01 21:12:43 UTC
Did you change the range? (see tdf#85303 put in See also).
Indeed, without this action, the bug has been fixed (see tdf#76953)
Comment 3 patng323 2015-03-21 07:52:50 UTC
I also hit the problem.

Platform: Mac OS X 10.9.5

LibreOffice: 4.4.1.2

The problem seems to be that the "start from current slide" function will start from where the "last slide show ended", instead of from the side that I currently select.
Comment 4 patng323 2015-03-23 04:44:49 UTC
Please note that I cannot always repro it.  Today I ran Impress again, but now I couldn't repro the bug.

If I could find a pattern on how to trigger the bug, I will put it here.
Comment 5 patng323 2015-03-23 04:58:27 UTC
The problem came back after I did a few more steps to the slide:
- I "start from first slide", and went through a couple of pages.
- I selected a slide and "start from current slide" but I can't repro the bug.
- I copied a slide and paste it to the middle of the slide deck.
- I went to "Slide Show Settings" and turn on "mouse pointer visible".
- I "start from first slide" again, and went through a couple of pages.
- I then tried to "start from current slide" and now the problem is back!!

Don't know exactly which step triggered the bug, but hope the above info helps.
Comment 6 ecarter 2015-09-01 09:03:45 UTC
Still apparent in the latest build 5.0.2.0.0+. Seems to me that "start from current slide" actually uses the slide in the "From" box for "Slide Show Settings" even if "All slides" is selected
Comment 7 Julien Nabet 2015-09-01 20:48:30 UTC

*** This bug has been marked as a duplicate of bug 85303 ***