Bug 89762 - Playing a Video in Impress doesn't work because of wrong time settings
Summary: Playing a Video in Impress doesn't work because of wrong time settings
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Linux (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-01 18:10 UTC by bordfeldt
Modified: 2017-01-06 16:34 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
the affected video (8.71 MB, video/mpeg)
2015-03-01 18:10 UTC, bordfeldt
Details
media playback toolbar with wrong time (147.07 KB, image/png)
2015-03-01 18:25 UTC, bordfeldt
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bordfeldt 2015-03-01 18:10:02 UTC
Created attachment 113800 [details]
the affected video

LO 4.4.1.2 on Xubuntu 14.04 64bit

Playing a Video in Impress doesn't work because of wrong time settings. Here the steps to reproduce:

1. Create a new impress document.
2. Change the first empty slide to a slide with title and content.
3. Load the (attached) video in the content field.
4. Click on the video, so the media-playback-toolbar opens.
5. Click on the play-button. Though the video is only 18 seconds long, the played time value jumps reproducible to 26:30:43. So the video can't be played, because Impress thinks its over. Any other interactions increase the time on and on, so it jumps to 53:01:26 and to 79:32:10 and so on.
Comment 1 bordfeldt 2015-03-01 18:25:14 UTC
Created attachment 113801 [details]
media playback toolbar with wrong time
Comment 2 Buovjaga 2015-03-04 18:25:34 UTC
Plays ok here.

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US
Comment 3 A (Andy) 2015-03-21 11:00:08 UTC
For me not reproducible with LO 4.4.1.2, Win 8.1.  If I click on the inserted video the Media Playback toolbar (VIEW -> TOOLBARS -> MEDIA PLAYBACK) shows 18 seconds and 18 seconds are "played".
Comment 4 raal 2015-12-11 20:12:17 UTC
I can confirm with Version: 5.2.0.0.alpha0+
Build ID: de9d0e797903e7ecc19be2b05c7e89d5936ae02d
Threads 4; Ver: Linux 4.2; Render: default; 
TinderBox: Linux-rpm_deb-x86_64@70-TDF, Branch:master, Time: 2015-12-03_04:13:00

My value 159:04:21 / 00:00:18 , but video play in slideshow without problem. Ubuntu 15.10
Comment 5 QA Administrators 2017-01-03 19:51:16 UTC Comment hidden (obsolete)
Comment 6 bordfeldt 2017-01-06 16:26:20 UTC
Ok! Just tested again! The original problem seems to be solved, but there a lots of other problems with the Media Playback toolbar on my system, but I will report later.
Comment 7 Buovjaga 2017-01-06 16:34:08 UTC
(In reply to bordfeldt from comment #6)
> Ok! Just tested again! The original problem seems to be solved, but there a
> lots of other problems with the Media Playback toolbar on my system, but I
> will report later.

Thanks. Do search Bugzilla for existing reports before filing.
Let's close as WFM.