Bug 90034 - Read Error on inserted images
Summary: Read Error on inserted images
Status: RESOLVED DUPLICATE of bug 90010
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-16 08:05 UTC by Allan Ryan
Modified: 2015-03-19 01:41 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
sample screenshot (533.79 KB, image/jpeg)
2015-03-16 08:05 UTC, Allan Ryan
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Allan Ryan 2015-03-16 08:05:39 UTC
Created attachment 114124 [details]
sample screenshot

Good day, when I upgraded to version 4.4 from version 4.3, I started encountering this annoying issue. Whenever I make a report, I always insert a bunch of images in the document. I always save as ODT. For example I would make a report, I would edit my document as usual, save and then save as PDF as I send a copy of this report to my clients/customer in PDF format.

If I try to open it up again lets say 5 minutes later, most if not all of the images are now "READ ERROR". I am completely puzzled by this behaviour. I wasn't getting this with any 4.3 versions. And all the images i use are either in JPG or PNG. And they are saved locally on my data storage drive. I always insert by clicking on INSERT and then IMAGE, then browse and then OPEN.

Am I doing something wrong?

I'm hoping this issue would be resolved as soon as possible. In the mean time, I will be downgrading to 4.3.
Comment 1 raal 2015-03-17 19:07:42 UTC
Hello Allan,

Thank you for reporting the bug. Can you see if bug 90010 is similar to your problem so that I can mark your report as a duplicate of it? (Later bugs are generally marked as duplicates of earlier bugs).
Comment 2 raal 2015-03-18 09:08:00 UTC
Reporter commented bug 90010, setting as duplicate.

*** This bug has been marked as a duplicate of bug 90010 ***
Comment 3 Allan Ryan 2015-03-19 01:41:13 UTC
yes thank you for pointing me to BUG 90010.