Bug 90047 - EDITING: pasting a footnote crashes Writer
Summary: EDITING: pasting a footnote crashes Writer
Status: RESOLVED DUPLICATE of bug 90046
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.0.3 release
Hardware: Other macOS (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-16 23:28 UTC by LD
Modified: 2015-03-17 01:52 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description LD 2015-03-16 23:28:16 UTC
Pasting a footnote from an external application crashes LibreOffice Writer, though it works in OpenOffice Writer.

i.e., the cursor is placed in the body of the text, and what ought to be inserted is a footnote reference number (usual superscript), and in the footnote itself the relevant text.

Yet LibreOffice Writer crashes. Please see attached crash log.
Comment 1 Joel Madero 2015-03-17 01:52:19 UTC
This is a duplicate. Closing it.

*** This bug has been marked as a duplicate of bug 90046 ***