Download it now!
Bug 90055 - picture not displayed and printed if placed in background
Summary: picture not displayed and printed if placed in background
Status: RESOLVED DUPLICATE of bug 86578
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: regression
Depends on:
Blocks:
 
Reported: 2015-03-17 12:08 UTC by bkk
Modified: 2015-03-25 13:22 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Writer doc originally created with an earlier libreoffice version (24.07 KB, application/vnd.oasis.opendocument.text)
2015-03-17 12:08 UTC, bkk
Details

Note You need to log in before you can comment on or make changes to this bug.
Description bkk 2015-03-17 12:08:24 UTC
Created attachment 114150 [details]
Writer doc originally created with an earlier libreoffice version

Hi,

if I import a picture and want that the text is written above,
then the picture is hidden.
If I choose any other possibility like text floating around ...
then the picture is visible.
Comment 1 Buovjaga 2015-03-21 12:36:05 UTC
I tried adding another image:
1. Open attachment 114150 [details].
2. Insert - Image
3. Right-click - Wrap - In Background
Image is hidden.

In 4.2, I can see the jumping dog images.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI

Version: 4.5.0.0.alpha0+
Build ID: 181feb38d95e25980b96c2f6802cc906410abb13
TinderBox: Win-x86@62-TDF, Branch:MASTER, Time: 2015-03-19_23:38:28
Locale: fi_FI

Ubuntu 14.10 64-bit 
Version: 4.4.1.2
Build ID: 40m0(Build:2)
Locale: en_US

Version: 4.2.0.4
Build ID: 05dceb5d363845f2cf968344d7adab8dcfb2ba71
Comment 2 Matthew Francis 2015-03-25 13:22:39 UTC

*** This bug has been marked as a duplicate of bug 86578 ***