Download it now!
Bug 90059 - Serial letter will not correct created
Summary: Serial letter will not correct created
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: LibreOffice (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: x86 (IA32) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
: 90058 (view as bug list)
Depends on:
Blocks:
 
Reported: 2015-03-17 13:05 UTC by Fritz Heinrichmeyer
Modified: 2015-12-18 11:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
example for the bug (55.39 KB, application/vnd.oasis.opendocument.text)
2015-03-17 13:09 UTC, Fritz Heinrichmeyer
Details
Serial letter input (37.35 KB, application/vnd.oasis.opendocument.text)
2015-03-17 13:13 UTC, Fritz Heinrichmeyer
Details
Data Source (2.12 KB, application/vnd.sun.xml.base)
2015-03-23 10:38 UTC, Fritz Heinrichmeyer
Details
Data Source excel-tabelle (27.00 KB, application/vnd.ms-excel)
2015-03-23 10:41 UTC, Fritz Heinrichmeyer
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Fritz Heinrichmeyer 2015-03-17 13:05:43 UTC
Serial letter will not correct created (see datum from second page)
Comment 1 Fritz Heinrichmeyer 2015-03-17 13:09:18 UTC
Created attachment 114153 [details]
example for the bug
Comment 2 Fritz Heinrichmeyer 2015-03-17 13:13:37 UTC
Created attachment 114154 [details]
Serial letter input
Comment 3 raal 2015-03-17 14:11:27 UTC
*** Bug 90058 has been marked as a duplicate of this bug. ***
Comment 4 Buovjaga 2015-03-21 12:39:19 UTC
The data source “Kursbeleger_S20131K2046” was not found.

Set to NEEDINFO.
Change back to UNCONFIRMED after you have provided an example data source.
Note that it will be publicly available. Thus it is advised to replace real data with bogus data.
Comment 5 Fritz Heinrichmeyer 2015-03-23 10:38:41 UTC
Created attachment 114268 [details]
Data Source
Comment 6 Fritz Heinrichmeyer 2015-03-23 10:41:41 UTC
Created attachment 114269 [details]
Data Source excel-tabelle
Comment 7 Buovjaga 2015-03-23 11:36:16 UTC
Could not reproduce.
I get 22.05.14 in the Datum cells of the outputted document.
Your outputted document had empty Datum cells starting from 2nd page.

Please try with LibreOffice 4.4.x.

Change back to UNCONFIRMED, if the problem persists. Change to RESOLVED WORKSFORME, if the problem went away.

Win 7 Pro 64-bit, LibO Version: 4.4.1.2
Build ID: 45e2de17089c24a1fa810c8f975a7171ba4cd432
Locale: fi_FI
Comment 8 Fritz Heinrichmeyer 2015-03-23 12:13:02 UTC
LibreOffice_4.4.1:
Change to RESOLVED WORKS FOR ME, the problem went away
Comment 9 Buovjaga 2015-03-23 12:18:26 UTC
Thanks for testing! Tweaked the status to WORKSFORME.
Comment 10 Fritz Heinrichmeyer 2015-10-05 12:55:00 UTC
LibreOffice 5.0.2: Serial : crash. 
LibreOffice 5.0.1: Serial : work.
Comment 11 Timur 2015-10-05 14:46:41 UTC
For a different problem, crash, please open a new bug with a proper explanation.
Comment 12 Fritz Heinrichmeyer 2015-12-18 11:57:59 UTC
Version: 5.0.4.2 (x64):
Bug gone!! :)