Download it now!
Bug 90294 - Text can not be rotated 180 degrees (only 0, 90 or 270)
Summary: Text can not be rotated 180 degrees (only 0, 90 or 270)
Status: RESOLVED DUPLICATE of bug 48804
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-28 11:49 UTC by Lehmeier
Modified: 2018-02-15 14:51 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments
Selection menu for the text (62.94 KB, image/jpeg)
2015-03-28 11:49 UTC, Lehmeier
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Lehmeier 2015-03-28 11:49:40 UTC
Created attachment 114415 [details]
Selection menu for the text

I have a problem with the turn of text. It is offered in turn, under rotation / scaling, only 0 degrees 90 degrees and 270 degrees but not 180 degrees. 
A custom Dreheung would not be bad.

This should be improved because this function is useful even if it is just to make simple dropdown texts such as name plates or the like.
Comment 1 A (Andy) 2015-03-28 20:59:05 UTC
Reproducible with LO 4.4.1.2, Win 8.1 and marked as enhancement request
Comment 2 Isidro Pisa 2018-02-14 22:40:46 UTC
You can rotate text any angle you want by putting it inside a textbox, but when mail merging, you cannot put a field inside a textbox, and then, you cannot rotate it.
Comment 3 Isidro Pisa 2018-02-15 14:46:22 UTC
(In reply to Isidro Pisa from comment #2)

Actually you can rotate it 0, 90 or 270 degrees, but not 180.
Comment 4 Isidro Pisa 2018-02-15 14:51:28 UTC

*** This bug has been marked as a duplicate of bug 48804 ***