Download it now!
Bug 90312 - [EDITING] Turn grammar check on by default
Summary: [EDITING] Turn grammar check on by default
Status: RESOLVED DUPLICATE of bug 88323
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: ux-advise (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-29 01:56 UTC by phly95
Modified: 2015-03-29 12:55 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description phly95 2015-03-29 01:56:44 UTC
Libreoffice does have some grammar checking functionality built-in, but it is turned off by default. Is there any reason for this?
Comment 1 Joel Madero 2015-03-29 03:05:59 UTC
Punting to UX to get feedback.

Can you describe how to turn on the grammar checks? Whenever possible please provide explicit enumerated steps when describing bugs/enhancements. Thanks
Comment 2 V Stuart Foote 2015-03-29 04:56:35 UTC
The Lightproof grammar checker *is* enabled by default when the module is included in the build.

Writer:

Tools -> Options -> Language Settings -> Writing Aids

controlled via check-box in the "Available language modules", and the "Check grammar as you type" in the Options section.
Comment 3 Yousuf Philips (jay) (retired) 2015-03-29 12:55:37 UTC
Even with lightproof enabled, there are many entries in Tools > Options > Language Settings > English sentence checking that are uncheck by default as mentioned in the duplicate bug.

*** This bug has been marked as a duplicate of bug 88323 ***