Download it now!
Bug 90326 - smooth scrolling not working
Summary: smooth scrolling not working
Status: RESOLVED DUPLICATE of bug 35287
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.1.2 release
Hardware: All Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-03-29 15:42 UTC by phly95
Modified: 2015-04-04 14:57 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description phly95 2015-03-29 15:42:55 UTC
Tools>Options>LibreOffice Writer/Web>View> and then checking the box that says smooth scroll does not enable smoothscrolling in libreoffice. I've been spoiled by firefox's implementation enough that I cant even put up with Chrome as I tend to lose track of where I'm reading when it jumps.
Comment 1 Buovjaga 2015-04-04 14:57:07 UTC
It currently works only when advancing with arrow keys and hitting the top or bottom of view area.

*** This bug has been marked as a duplicate of bug 35287 ***