Bug 90467 - Embed Media Controls in Video Clips
Summary: Embed Media Controls in Video Clips
Status: RESOLVED DUPLICATE of bug 61422
Alias: None
Product: Impress Remote
Classification: Unclassified
Component: General (show other bugs)
Version:
(earliest affected)
2.2.0
Hardware: All Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-05 17:31 UTC by jsimon14@hvc.rr.com
Modified: 2015-04-28 19:07 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description jsimon14@hvc.rr.com 2015-04-05 17:31:58 UTC
When video clips are created in PowerPoint slides, playback controls are automatically inserted so that the video clip can be paused, played, or ended when the slide is activated.  I haven't seen that feature with LibreOffice and doing a Google search, I've seen several requests for that ability but so far no useful responses.  As someone who does trainings and who often needs to pause videos for instruction, it would be necessary for me to have the ability to pause, and un-pause video clips.
Comment 1 raal 2015-04-28 19:07:16 UTC
Hello,

Thank you for reporting the bug. This issue has previously been reported, so this bug will be resolved as a duplicate of the earlier report. You will automatically be added to the CC list of the other bug.

*** This bug has been marked as a duplicate of bug 61422 ***