Bug 90544 - TOOLBAR: Tooltips appearing with Accelerators in Arabic UI
Summary: TOOLBAR: Tooltips appearing with Accelerators in Arabic UI
Status: RESOLVED WORKSFORME
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: Other All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Toolbars-Tooltips RTL-Arabic
  Show dependency treegraph
 
Reported: 2015-04-10 10:55 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-10-02 14:25 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
underline appearing before the first arabic character (34.23 KB, image/png)
2015-04-10 10:55 UTC, Yousuf Philips (jay) (retired)
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-04-10 10:55:12 UTC
Created attachment 114717 [details]
underline appearing before the first arabic character

In the arabic UI, accelerators use underscore rather than ~ and these underscores are appearing in toolbar button tooltips.

Tested on Windows 7 with 4.4.2.2.
Comment 1 Buovjaga 2015-06-25 18:48:14 UTC
Confirmed with Arabic UI.

Win 7 Pro 64-bit Version: 5.1.0.0.alpha1+ (x64)
Build ID: a51ac4d2bb8c4f1ea1d4ea7569863e2fb6535b02
TinderBox: Win-x86_64@62-TDF, Branch:MASTER, Time: 2015-06-22_21:37:53
Locale: fi-FI (fi_FI)
Comment 2 QA Administrators 2016-09-20 10:09:56 UTC Comment hidden (obsolete)
Comment 3 Yousuf Philips (jay) (retired) 2017-10-02 14:25:48 UTC
Seems to be fixed.

إصدارة: 5.4.1.2
معرّف البناء: ea7cb86e6eeb2bf3a5af73a8f7777ac570321527
خيوط المعالج: 4; نظام التَّشغيل: Windows 6.2; مصيّر الواجهة: المبدئيّ; 
المحليّة: en-US (en_US); Calc: group