Download it now!
Bug 90554 - Charter BT font not substituted properly in Windows, shown with large spacing
Summary: Charter BT font not substituted properly in Windows, shown with large spacing
Status: RESOLVED DUPLICATE of bug 55469
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: filters and storage (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: Other Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Font-Substitution
  Show dependency treegraph
 
Reported: 2015-04-10 16:10 UTC by Timur
Modified: 2017-11-04 11:46 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
DOC with Charter BT font (85.00 KB, application/vnd.ms-word)
2015-04-10 16:10 UTC, Timur
Details
Compare fileopen in Windows and Linux (53.52 KB, image/jpeg)
2015-07-13 13:56 UTC, Timur
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Timur 2015-04-10 16:10:34 UTC
Created attachment 114726 [details]
DOC with Charter BT font

The attached document is not displayed correctly, because of the wrong spacing for "APPLICATION FORM" and "eGOVERNMENT MOBILITY SCHEME PROGRAM".
Writer says "Charter BT; Cambria" but the documents looks better only when Cambria is applied manually or when Fonts Replacement Table is on with that replacement. 
I understand that there may be no font metrically-compatible with Charter BT, and Cambria may not be the real substitution, but that's still better then the original import.
Comment 1 Timur 2015-04-15 09:08:33 UTC
Andras, related to what you did for fonts in https://wiki.documentfoundation.org/ReleaseNotes/4.4 I was free to put you in CC. Please comment or remove yourself.
Comment 2 Buovjaga 2015-04-17 19:08:25 UTC
Confirmed.

Win 7 Pro 64-bit, Version: 4.4.2.2
Build ID: c4c7d32d0d49397cad38d62472b0bc8acff48dd6
Locale: fi_FI
Comment 3 Timur 2015-07-13 13:56:36 UTC
Created attachment 117202 [details]
Compare fileopen in Windows and Linux

"APPLICATION FORM" in Windows and Linux is marked as "Charter BT; Cambria Math" and font size is 20.
Apart for the font substitution issue, look is different. In Windows, font is too large, why? while in Linux, it is acceptable.
Comment 4 Khaled Hosny 2016-10-19 09:27:05 UTC
Since the fallback font is Cambria Math, then this is simply the line spacing issue on bug 55469 that was fixed on Linux but not on Windows.

*** This bug has been marked as a duplicate of bug 55469 ***