Bug 90572 - UI: Icons are badly visible if a persona is active. Icon buttons should not be 100% transparent.
Summary: UI: Icons are badly visible if a persona is active. Icon buttons should not b...
Status: RESOLVED WONTFIX
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.1 rc
Hardware: All All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Firefox-Themes
  Show dependency treegraph
 
Reported: 2015-04-11 22:43 UTC by Papamatti
Modified: 2018-10-08 09:18 UTC (History)
4 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Papamatti 2015-04-11 22:43:08 UTC
If a persona is chosen for the panel area, the icons are badly visible, because the persona is fully visible under the buttons in the top panel.

The icon buttons should not be 100% transparent, 20% to 50% should be ok.
Comment 1 Yousuf Philips (jay) (retired) 2015-04-17 17:02:16 UTC
I guess it depends on which theme you are using.

https://wiki.documentfoundation.org/File:Toolbartheme.png
Comment 2 Jean-Baptiste Faure 2015-07-11 18:05:59 UTC
I have the same problem under Ubuntu 15.04 with Ambiance theme and LO 5.0.x when GTK3 vcl plugin is used.

Best regards. JBF
Comment 3 Xisco Faulí 2016-11-30 15:20:33 UTC

*** This bug has been marked as a duplicate of bug 89760 ***
Comment 4 Yousuf Philips (jay) (retired) 2016-11-30 21:36:38 UTC
@Xisco: This isnt a duplicate.
Comment 5 Heiko Tietze 2018-10-08 09:18:22 UTC
I don't think that icon themes can be expected to adjust according a proprietary UI solution. It's up to the icon designers to define a proper theme - and to the user to chose something that fits into his or her looks and feel. If we go with less transparency we spoil the background colored by the system theme.