Download it now!
Bug 90639 - "Highlighting" shortcut is set to to No Fill rather than the last used color for highlighting
Summary: "Highlighting" shortcut is set to to No Fill rather than the last used color ...
Status: RESOLVED DUPLICATE of bug 34804
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
Inherited From OOo
Hardware: All All
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-15 18:12 UTC by Firas Hanife
Modified: 2015-04-16 09:25 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Firas Hanife 2015-04-15 18:12:17 UTC
General description:
"Highlighting" shortcut is set to to No Fill rather than the last used color for highlighting. This makes the shortcut practically useless.

Steps to reproduce:
0) Create a new document with some text
1) Set "Highlighting" shourcut in:
    Tools > Customize
    Category: Format
    Function: Highlighting

2) Test the shortcut on document text

If a highlighting is applied, this is replaced with no fill color.
Comment 1 Buovjaga 2015-04-15 18:18:18 UTC
Reproduced.

Win 7 Pro 64-bit, Version: 4.4.2.2
Build ID: c4c7d32d0d49397cad38d62472b0bc8acff48dd6
Locale: fi_FI

Version: 4.5.0.0.alpha0+ (x64)
Build ID: 53d7c88da82f6d16c0c9a45a86a3f9d505764605
TinderBox: Win-x86_64@42, Branch:master, Time: 2015-04-10_02:14:19
Locale: fi_FI

Ubuntu 14.10 64-bit
LibreOffice 3.3.0 
OOO330m19 (Build:6)
tag libreoffice-3.3.0.4
Comment 2 Firas Hanife 2015-04-16 09:25:17 UTC

*** This bug has been marked as a duplicate of bug 34804 ***