Bug Hunting Session
Bug 90648 - CHART: Change in a chart must be registered as an action in the main app
Summary: CHART: Change in a chart must be registered as an action in the main app
Status: RESOLVED DUPLICATE of bug 62595
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Chart (show other bugs)
Version:
(earliest affected)
4.5.0.0.alpha0+ Master
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Chart Undo-Redo
  Show dependency treegraph
 
Reported: 2015-04-16 08:15 UTC by Yousuf Philips (jay) (retired)
Modified: 2017-05-10 12:51 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Yousuf Philips (jay) (retired) 2015-04-16 08:15:30 UTC
Presently when you open a document with a chart and modify the chart in edit mode, and then return to regular mode, the regular mode app doesnt have an undo action to undo the change to the chart. A user shouldnt have to reenter edit mode to undo the chart change.
Comment 1 Buovjaga 2015-04-18 10:31:56 UTC
Sure -> NEW.
Comment 2 Robinson Tryon (qubit) 2016-08-25 05:27:00 UTC Comment hidden (obsolete)
Comment 3 Yousuf Philips (jay) (retired) 2017-05-10 12:51:26 UTC

*** This bug has been marked as a duplicate of bug 62595 ***