Download it now!
Bug 90706 - Panning tool
Summary: Panning tool
Status: RESOLVED DUPLICATE of bug 85997
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Impress (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-19 09:12 UTC by Rune
Modified: 2015-04-25 09:48 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Rune 2015-04-19 09:12:07 UTC
Scrolling your drawing or document with the scroolbars is ineficient when navigating in two dimentions at once.

I propose to implement:

A realtime option to pan the canvas with space+left_mouse_button.

The tool should have an icon like an open hand and be named Panning tool.
Comment 1 Buovjaga 2015-04-25 09:48:55 UTC
I also want this! I found a similar request, which targeted Chart, but I hijacked it to UI and I'll close this one as duplicate.

*** This bug has been marked as a duplicate of bug 85997 ***