Bug 90727 - the attached document /does/ display wrong in 4.4.2.2 while displaying correctly in 4.3.6. (font problem)
Summary: the attached document /does/ display wrong in 4.4.2.2 while displaying correc...
Status: RESOLVED DUPLICATE of bug 98989
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords: notBibisectable, regression
Depends on:
Blocks:
 
Reported: 2015-04-20 01:55 UTC by Alex Austin
Modified: 2016-05-30 19:10 UTC (History)
3 users (show)

See Also:
Crash report or crash signature:


Attachments
Broken document (16.80 KB, application/vnd.oasis.opendocument.text)
2015-04-20 01:55 UTC, Alex Austin
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Alex Austin 2015-04-20 01:55:03 UTC
Created attachment 114932 [details]
Broken document

LO on Windows (8.1 and 7, two different machines) crashes when opening some documents. V4.4.1.2 also crashes.

LO 4.4.2.2 on Linux-amd64 does not crash with these documents.

I attempted to anonymize the document using V4.3.6, but deleted too much. However, the attached document /does/ display wrong in 4.4.2.2 while displaying correctly in 4.3.6.
Comment 1 raal 2015-04-20 21:03:59 UTC
I can confirm font problem with LO Version: 4.5.0.0.alpha0+
Build ID: 582cdc273ec0e91d27be8a7893994acadf4d7d18
TinderBox: Win-x86@42, Branch:master, Time: 2015-04-14_23:22:58

When I change font, I can see text. No problem in Linux.
No crash when open the document - please try to prepare test document and open new bug for crash case then.
Comment 2 Robinson Tryon (qubit) 2015-12-10 01:26:30 UTC
Migrating Whiteboard tags to Keywords: (notBibisectable)
Comment 3 Julien Nabet 2016-05-29 13:19:08 UTC
Any update with recent LO version? (last stable one is 5.1.3)
Comment 4 Michael Stahl (CIB) 2016-05-30 19:10:07 UTC
another duplicate of the notorious "Courier" bug

*** This bug has been marked as a duplicate of bug 98989 ***