Bug 90893 - Sidebar customizations don't "stick".
Summary: Sidebar customizations don't "stick".
Status: RESOLVED DUPLICATE of bug 67770
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: x86-64 (AMD64) Mac OS X (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-27 14:47 UTC by Steve Beisner
Modified: 2015-04-27 16:21 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Steve Beisner 2015-04-27 14:47:46 UTC
Open sidebar, perform customizations, close sidebar, open sidebar again: previous customizations are lost.

Should save sidebar customizations across open/close sidebar and across open/close of LibreOffice.
Comment 1 Alex Thurgood 2015-04-27 16:21:28 UTC

*** This bug has been marked as a duplicate of bug 67770 ***