Download it now!
Bug 90936 - Quick option to fill chart with automatic pattern
Summary: Quick option to fill chart with automatic pattern
Status: RESOLVED DUPLICATE of bug 62925
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: Other All
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-04-29 15:16 UTC by Robert Orzanna
Modified: 2015-04-29 17:10 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Robert Orzanna 2015-04-29 15:16:53 UTC
Dear all, 

I became recently aware of the problem of color blindness:

"Colour (color) blindness (colour vision deficiency, or CVD) affects approximately 1 in 12 men (8%) and 1 in 200 women in the world. In Britain this means that there are approximately 2.7 million colour blind people (about 4.5% of the entire population), most of whom are male."

http://www.colourblindawareness.org/colour-blindness/

This made me think how I can publish charts that are easy to read for colourblind people. I realised that currently it is not easy to apply an automatic pattern to a chart. 

By pattern I mean an example like this: http://support.sas.com/kb/45/addl/fusion_45663_1_fillpatterns1.png

Instead I have to modify the colour for each of the individual data ranges. 

I would like to hear your opinion whether we could imagine an option that automatically applies a pattern design to an entire chart. 

Thanks,

Robert
Comment 1 raal 2015-04-29 17:10:29 UTC
Hello,
I think your request can be solved by chart styles, so marking as duplicate.

*** This bug has been marked as a duplicate of bug 62925 ***