Bug 91021 - Spacing in Formula
Summary: Spacing in Formula
Status: RESOLVED DUPLICATE of bug 47351
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Formula Editor (show other bugs)
Version:
(earliest affected)
4.4.2.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium enhancement
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-02 13:43 UTC by kzmrz1957
Modified: 2015-05-05 14:14 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:
Regression By:


Attachments
Sample Formula to Illustrate Problem (19.95 KB, application/vnd.oasis.opendocument.text)
2015-05-02 13:43 UTC, kzmrz1957
Details

Note You need to log in before you can comment on or make changes to this bug.
Description kzmrz1957 2015-05-02 13:43:59 UTC
Created attachment 115270 [details]
Sample Formula to Illustrate Problem

The spacing between a variable and its' subscript is incorrect. This shortcoming makes usage of the formula editor (eg Math in Writer) untenable for a publication quality document such as a thesis or paper. See the attached file.
Comment 1 Buovjaga 2015-05-05 14:14:42 UTC
Thanks for the report, but it seems to be a duplicate. Closing as such.

*** This bug has been marked as a duplicate of bug 47351 ***