Download it now!
Bug 91045 - Installing unpins my LibreOffice documents from taskbar
Summary: Installing unpins my LibreOffice documents from taskbar
Status: RESOLVED DUPLICATE of bug 76131
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Installation (show other bugs)
Version:
(earliest affected)
4.3.7.2 release
Hardware: x86-64 (AMD64) Windows (All)
: medium minor
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-03 15:08 UTC by brikeicla
Modified: 2017-07-29 13:32 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description brikeicla 2015-05-03 15:08:02 UTC
Installing unpins my LibreOffice documents from taskbar.
Comment 1 Buovjaga 2015-05-07 12:09:43 UTC

*** This bug has been marked as a duplicate of bug 76131 ***
Comment 2 V Stuart Foote 2017-07-29 13:32:28 UTC
clearly an installation issue, as for dup