Bug Hunting Session
Bug 91158 - Migrate old color pickers in style edition dialogs
Summary: Migrate old color pickers in style edition dialogs
Status: RESOLVED DUPLICATE of bug 84267
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: UI (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-08 11:49 UTC by Jacobo Aragunde Pérez
Modified: 2016-10-19 17:46 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jacobo Aragunde Pérez 2015-05-08 11:49:28 UTC
The old color pickers are still used all along the style edition dialogs.

An example from Writer:
* Open the "styles and formatting" sidebar
* Right-click anywhere on the list and select "new"
* You will find old color pickers in the following tabs: font effects, area, borders.

Another example from Impress:
* Open the "styles and formatting" sidebar
* Right-click on "Title" from the list and select "modify"
* You will find old color pickers in the following tabs: line, area, shadow, font effects, customize.
Comment 1 A (Andy) 2015-05-08 18:13:16 UTC
Reproducible with LO 4.4.2.2, Win 8.1
Comment 2 Yousuf Philips (jay) (retired) 2015-05-15 23:12:18 UTC
I believe the integration of the color picker into dialogs is covered in bug 84267.
Comment 3 QA Administrators 2016-09-20 09:42:07 UTC Comment hidden (obsolete)
Comment 4 Jacobo Aragunde Pérez 2016-10-19 11:16:27 UTC
Still reproducible as originally reported.

Version: 5.1.6.1.0+
Build ID: 5.1.6.1-1.fc24
CPU Threads: 4; OS Version: Linux 4.7; UI Render: default; 
Locale: en-US (en_US.UTF-8); Calc: group
Comment 5 Yousuf Philips (jay) (retired) 2016-10-19 17:46:07 UTC
Hi Jacobo,

Lets close this a duplicate of mine.

*** This bug has been marked as a duplicate of bug 84267 ***