Bug 91166 - LO exits when File -> Wizard -> Cancel
Summary: LO exits when File -> Wizard -> Cancel
Status: RESOLVED DUPLICATE of bug 91157
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: Other All
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-08 17:09 UTC by Philippe Jung
Modified: 2015-05-08 20:21 UTC (History)
0 users

See Also:
Crash report or crash signature:
Regression By:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Philippe Jung 2015-05-08 17:09:56 UTC
File -> Wizard -> Cancel
LO exits. 

[New Thread 0x7fff9f7fe700 (LWP 8296)]
warn:legacy.osl:8107:1:vcl/source/window/window.cxx:271: Window ( N3svt8ORoadmapE (Étapes)) with live children destroyed:  N3svt7IDLabelE (1.) N3svt10HyperLabelE (Modèle de page) N3svt7IDLabelE (2.) N3svt10HyperLabelE (Informations générales) N3svt7IDLabelE (3.) N3svt10HyperLabelE (En-têtes à inclure) N3svt7IDLabelE (4.) N3svt10HyperLabelE (Noms) N3svt7IDLabelE (5.) N3svt10HyperLabelE (Points de l'ordre du jour) N3svt7IDLabelE (6.) N3svt10HyperLabelE (Nom et emplacement)
Window ( N3svt8ORoadmapE (Étapes)) with live children destroyed:  N3svt7IDLabelE (1.) N3svt10HyperLabelE (Modèle de page) N3svt7IDLabelE (2.) N3svt10HyperLabelE (Informations générales) N3svt7IDLabelE (3.) N3svt10HyperLabelE (En-têtes à inclure) N3svt7IDLabelE (4.) N3svt10HyperLabelE (Noms) N3svt7IDLabelE (5.) N3svt10HyperLabelE (Points de l'ordre du jour) N3svt7IDLabelE (6.) N3svt10HyperLabelE (Nom et emplacement)
[Thread 0x7fff9f7fe700 (LWP 8296) exited]
[Thread 0x7ffff7f94940 (LWP 8107) exited]
[Thread 0x7fffd79b3700 (LWP 8116) exited]
[Thread 0x7fffde57f700 (LWP 8121) exited]
[Thread 0x7fffbb3cf700 (LWP 8128) exited]
[Thread 0x7fffb0ac3700 (LWP 8158) exited]
[Thread 0x7fff9cff6700 (LWP 8162) exited]
[Thread 0x7fff9ccf3700 (LWP 8165) exited]
[Thread 0x7fff9cbf2700 (LWP 8166) exited]
[Thread 0x7fff9c8c8700 (LWP 8167) exited]
[Thread 0x7fffa482b700 (LWP 8292) exited]
[Thread 0x7fff9cdf4700 (LWP 8164) exited]
[Thread 0x7fff9cef5700 (LWP 8163) exited]
[Thread 0x7fff9d0f7700 (LWP 8161) exited]
[Thread 0x7fffa49f9700 (LWP 8160) exited]
[Thread 0x7fffa59ec700 (LWP 8159) exited]
[Thread 0x7fffcb13e700 (LWP 8157) exited]
[Thread 0x7fffd4c65700 (LWP 8117) exited]
[Thread 0x7fffdd542700 (LWP 8115) exited]
[Thread 0x7fffe402d700 (LWP 8111) exited]
[Inferior 1 (process 8107) exited with code 01]
Comment 1 Michael Meeks 2015-05-08 20:21:03 UTC
Thanks ! Miklos fixed this earlier - a dispose ordering issue.

*** This bug has been marked as a duplicate of bug 91157 ***