Bug 91243 - Welsh and other alphabets in ordered lists
Summary: Welsh and other alphabets in ordered lists
Status: RESOLVED DUPLICATE of bug 32359
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Writer (show other bugs)
Version:
(earliest affected)
unspecified
Hardware: All All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-12 19:47 UTC by Aled
Modified: 2015-05-13 03:05 UTC (History)
0 users

See Also:
Crash report or crash signature:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Aled 2015-05-12 19:47:21 UTC
Not a bug, but a feature request: 

The options for bullet points and numbering only allow for the English alphabet if Latin characters are used, i.e. a, b, c, d, e... In my case, working with Welsh documents, the Welsh alphabet is a, b, c, ch, d, dd.... As this is not an option within Writer, I have to rely on manually formatting ordered lists and this means I can't use the cross-referencing features.

I'm sure users of other languages have the same inconvenience and problems.

I see variants of the Bulgarian, Russian, Serbian and Greek alphabets in addition to the English alphabet as options in list 'numbering', but I guess it is impractical to include every alphabet.

Would it be possible to include additional and alternative alphabets as optional features?
Comment 1 Adolfo Jayme 2015-05-13 03:05:01 UTC
Thanks for posting your report and helping to make LibreOffice better! This is essentially the same request as the one in bug 32359, but for Welsh. Please comment your use case in that report as it may be of interest for the subscribers.

*** This bug has been marked as a duplicate of bug 32359 ***