Bug 91262 - EDITING: Link to a named range in other spreadsheet is broken
Summary: EDITING: Link to a named range in other spreadsheet is broken
Status: RESOLVED DUPLICATE of bug 88179
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
4.2.0.0.alpha0+ Master
Hardware: Other Windows (All)
: medium major
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks:
 
Reported: 2015-05-13 17:40 UTC by m.a.riosv
Modified: 2015-05-15 08:55 UTC (History)
1 user (show)

See Also:
Crash report or crash signature:


Attachments
Spreadsheet with named range DATOS (9.34 KB, application/x-vnd.oasis.opendocument.spreadsheet)
2015-05-13 17:40 UTC, m.a.riosv
Details

Note You need to log in before you can comment on or make changes to this bug.
Description m.a.riosv 2015-05-13 17:40:40 UTC
Created attachment 115565 [details]
Spreadsheet with named range DATOS

Since 4.2 link to a named range in other spreadsheet is broken.

1) Open attached spreadsheet that contains a named range DATOS
2) Create a new blank spreadsheet and save it.
3) In A1, write = and with the mouse select A1:A5 in the first spreadsheet.
 [Enter], data is properly showed.
5) Ctr+/ to edit the array, change the $Sheet1.A1:A5 with DATOS, Ctrl+Enter
to introduce the array.
6) DATOS is replaced with the path of the link. Result is #NAME?

I have had issues, I think similar to this one, sometimes with ranges without name, but no easy to reproduce.
Comment 1 raal 2015-05-15 06:48:28 UTC
Hi Miguel,
looks like duplicate of bug 88179?
Comment 2 m.a.riosv 2015-05-15 08:55:10 UTC
Hi @raal, thanks, I didn't find it.

*** This bug has been marked as a duplicate of bug 88179 ***