Download it now!
Bug 91329 - MSO2013 Template - Trip Planner - Incorrect text color
Summary: MSO2013 Template - Trip Planner - Incorrect text color
Status: RESOLVED DUPLICATE of bug 66377
Alias: None
Product: LibreOffice
Classification: Unclassified
Component: Calc (show other bugs)
Version:
(earliest affected)
5.0.0.0.alpha0+ Master
Hardware: Other All
: medium normal
Assignee: Not Assigned
URL:
Whiteboard:
Keywords:
Depends on:
Blocks: Excel-2013-Templates
  Show dependency treegraph
 
Reported: 2015-05-16 18:42 UTC by Jorendc
Modified: 2019-04-16 14:26 UTC (History)
2 users (show)

See Also:
Crash report or crash signature:


Attachments
Trip Planner Template (53.32 KB, application/vnd.openxmlformats-officedocument.spreadsheetml.sheet)
2015-05-16 18:42 UTC, Jorendc
Details
Comparison screenshot. Left good; right LibreOffice (bad) (212.36 KB, image/png)
2015-05-16 18:43 UTC, Jorendc
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Jorendc 2015-05-16 18:42:47 UTC
Created attachment 115661 [details]
Trip Planner Template

* Open Microsoft Office 2013 Template - Trip Planner (see attached).
* The words 'Gasoline', 'Airfare', ... should be blue. (same color as 'Add to trip' etc).

Tested using Linux Mint 17.1 x64 with LibreOffice Version: 5.0.0.0.alpha1+
Build ID: de1977fe7df350b3354f67ab64bf81d3c1e95b22
Locale: nl-BE (nl_BE.UTF-8)
Comment 1 Jorendc 2015-05-16 18:43:19 UTC
Created attachment 115662 [details]
Comparison screenshot. Left good; right LibreOffice (bad)
Comment 2 A (Andy) 2015-05-16 19:48:20 UTC
Reproducible with LO 4.4.3.2, Win 8.1
Comment 3 Markus Mohrhard 2015-05-19 03:37:29 UTC
Missing data table style import.

Known issue that will hopefully be resolved for 5.1.

There is also somewhere at least one duplicate.
Comment 4 QA Administrators 2016-09-20 09:41:26 UTC Comment hidden (obsolete)
Comment 5 Samuel Mehrbrodt (CIB) 2017-01-19 15:20:39 UTC
Still not fixed with 5.2.3.3
Comment 6 QA Administrators 2018-01-20 03:33:16 UTC Comment hidden (obsolete)
Comment 7 Gabor Kelemen 2019-04-16 14:26:51 UTC

*** This bug has been marked as a duplicate of bug 66377 ***